summaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorKevin Enderby <enderby@apple.com>2014-05-19 23:22:58 +0000
committerKevin Enderby <enderby@apple.com>2014-05-19 23:22:58 +0000
commitd8d50e75467d5358de9e5103ff90708132192855 (patch)
tree8a84a57a273fd74f2179b600769bc78d3e4353ac /test/CMakeLists.txt
parentc108a06c86467e8f1583b2c4176e809c999efc42 (diff)
downloadllvm-d8d50e75467d5358de9e5103ff90708132192855.tar.gz
llvm-d8d50e75467d5358de9e5103ff90708132192855.tar.bz2
llvm-d8d50e75467d5358de9e5103ff90708132192855.tar.xz
David Blaikie pointed out that the test added in r209158 fails in the
check-llvm target under CMake. And the test/CMakeFiles.txt needs to have llvm-size added to the list. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@209179 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 9d438b95de..3797fe3009 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -37,6 +37,7 @@ set(LLVM_TEST_DEPENDS
llvm-mc
llvm-mcmarkup
llvm-nm
+ llvm-size
llvm-objdump
llvm-profdata
llvm-readobj