summaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorManuel Klimek <klimek@google.com>2012-04-20 13:45:49 +0000
committerManuel Klimek <klimek@google.com>2012-04-20 13:45:49 +0000
commitee54010afe2f5c5674a4c51bab9ac3b80c9a92f0 (patch)
tree5c9519907ca7bad95d19009e0609b0a3e2e5488a /test/CMakeLists.txt
parent413ca0d34bfefbe62946a8febc2a4939f837291e (diff)
downloadllvm-ee54010afe2f5c5674a4c51bab9ac3b80c9a92f0.tar.gz
llvm-ee54010afe2f5c5674a4c51bab9ac3b80c9a92f0.tar.bz2
llvm-ee54010afe2f5c5674a4c51bab9ac3b80c9a92f0.tar.xz
Removes json-bench from the test dependencies.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@155197 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 37af1414be..b9e73d087b 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -77,5 +77,5 @@ add_dependencies(check.deps
llc lli llvm-ar llvm-as llvm-dis llvm-extract llvm-dwarfdump
llvm-link llvm-mc llvm-nm llvm-objdump llvm-readobj
macho-dump opt
- FileCheck count not json-bench)
+ FileCheck count not)
set_target_properties(check.deps PROPERTIES FOLDER "Tests")