summaryrefslogtreecommitdiff
path: root/tools/CMakeLists.txt
diff options
context:
space:
mode:
authorOscar Fuentes <ofv@wanadoo.es>2009-08-12 01:36:27 +0000
committerOscar Fuentes <ofv@wanadoo.es>2009-08-12 01:36:27 +0000
commit2803365c4e6120f05605cf90619e7e7f0df5d7d6 (patch)
treef45ba9ccb38b8c78cd22af1d8fc92db26cf89bc1 /tools/CMakeLists.txt
parent26255adcaa5836fafe32e5e296d81df63a0fb9c5 (diff)
downloadllvm-2803365c4e6120f05605cf90619e7e7f0df5d7d6.tar.gz
llvm-2803365c4e6120f05605cf90619e7e7f0df5d7d6.tar.bz2
llvm-2803365c4e6120f05605cf90619e7e7f0df5d7d6.tar.xz
CMake: Re-enabled build of llvm-config. Removed recursive invocation
of cmake. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@78768 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'tools/CMakeLists.txt')
-rw-r--r--tools/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/tools/CMakeLists.txt b/tools/CMakeLists.txt
index 1273c25cd7..5dcfebaa72 100644
--- a/tools/CMakeLists.txt
+++ b/tools/CMakeLists.txt
@@ -2,9 +2,7 @@
# large and three small executables. This is done to minimize memory load
# in parallel builds. Please retain this ordering.
-# FIXME: We don't yet have the ability to build llvm-config with CMake
-# based on explicit dependencies.
-if (FALSE)
+if( NOT MSVC )
add_subdirectory(llvm-config)
endif()