summaryrefslogtreecommitdiff
path: root/tools/CMakeLists.txt
diff options
context:
space:
mode:
authorOscar Fuentes <ofv@wanadoo.es>2011-03-12 17:32:30 +0000
committerOscar Fuentes <ofv@wanadoo.es>2011-03-12 17:32:30 +0000
commit54efb7371a8a0e78cd97a32e4b59a9d82c521329 (patch)
tree7dc62e675bfdc31d4e59319ab421c11929567a3e /tools/CMakeLists.txt
parent14b2a59301e9e4065c7b9b07a0c68462b6037a4f (diff)
downloadllvm-54efb7371a8a0e78cd97a32e4b59a9d82c521329.tar.gz
llvm-54efb7371a8a0e78cd97a32e4b59a9d82c521329.tar.bz2
llvm-54efb7371a8a0e78cd97a32e4b59a9d82c521329.tar.xz
Build LTO as a static library too.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@127549 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'tools/CMakeLists.txt')
-rw-r--r--tools/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/CMakeLists.txt b/tools/CMakeLists.txt
index 72364618b3..4d9e32db8e 100644
--- a/tools/CMakeLists.txt
+++ b/tools/CMakeLists.txt
@@ -46,10 +46,10 @@ add_subdirectory(llvm-stub)
add_subdirectory(edis)
add_subdirectory(llvmc)
+add_subdirectory(lto)
if( LLVM_ENABLE_PIC )
# TODO: support other systems:
if( CMAKE_SYSTEM_NAME STREQUAL "Linux" )
- add_subdirectory(lto)
add_subdirectory(gold)
endif()
endif()