summaryrefslogtreecommitdiff
path: root/tools/CMakeLists.txt
diff options
context:
space:
mode:
authorJim Grosbach <grosbach@apple.com>2012-10-31 23:24:13 +0000
committerJim Grosbach <grosbach@apple.com>2012-10-31 23:24:13 +0000
commit7dd4dc88921421cd2a1e6c1711689d5993106767 (patch)
tree0e52ec02d0fb18ca328f4b28ff7e8bd832865dc6 /tools/CMakeLists.txt
parenta5526a9bffbd62a14d576f583c206a8a781cc2f1 (diff)
downloadllvm-7dd4dc88921421cd2a1e6c1711689d5993106767.tar.gz
llvm-7dd4dc88921421cd2a1e6c1711689d5993106767.tar.bz2
llvm-7dd4dc88921421cd2a1e6c1711689d5993106767.tar.xz
MC: Simple example parser for MC assembly markup.
Nothing fancy, just a simple demonstration parser. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@167181 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'tools/CMakeLists.txt')
-rw-r--r--tools/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tools/CMakeLists.txt b/tools/CMakeLists.txt
index 1bfc2fe3e8..6918285622 100644
--- a/tools/CMakeLists.txt
+++ b/tools/CMakeLists.txt
@@ -36,6 +36,7 @@ add_subdirectory(bugpoint)
add_subdirectory(bugpoint-passes)
add_subdirectory(llvm-bcanalyzer)
add_subdirectory(llvm-stress)
+add_subdirectory(llvm-mcmarkup)
if( NOT WIN32 )
add_subdirectory(lto)