summaryrefslogtreecommitdiff
path: root/tools/CMakeLists.txt
diff options
context:
space:
mode:
authorDouglas Gregor <dgregor@apple.com>2009-06-23 18:30:17 +0000
committerDouglas Gregor <dgregor@apple.com>2009-06-23 18:30:17 +0000
commit8756a8db5b14fac4ad7e3a0a11cc0b3c115e826d (patch)
tree49a9a83bd9019b2c022b02a1223f0a615cf1f7ee /tools/CMakeLists.txt
parent14112e51697e56788fcb32f4255833499c2738b5 (diff)
downloadllvm-8756a8db5b14fac4ad7e3a0a11cc0b3c115e826d.tar.gz
llvm-8756a8db5b14fac4ad7e3a0a11cc0b3c115e826d.tar.bz2
llvm-8756a8db5b14fac4ad7e3a0a11cc0b3c115e826d.tar.xz
CMake: remove support for llvm-config-generated dependencies in the build
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@73979 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'tools/CMakeLists.txt')
-rw-r--r--tools/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/tools/CMakeLists.txt b/tools/CMakeLists.txt
index 7191d80354..1273c25cd7 100644
--- a/tools/CMakeLists.txt
+++ b/tools/CMakeLists.txt
@@ -2,7 +2,9 @@
# large and three small executables. This is done to minimize memory load
# in parallel builds. Please retain this ordering.
-if (NOT USE_EXPLICIT_DEPENDENCIES)
+# FIXME: We don't yet have the ability to build llvm-config with CMake
+# based on explicit dependencies.
+if (FALSE)
add_subdirectory(llvm-config)
endif()