summaryrefslogtreecommitdiff
path: root/tools/CMakeLists.txt
diff options
context:
space:
mode:
authorMichael J. Spencer <bigcheesegs@gmail.com>2011-01-20 06:39:06 +0000
committerMichael J. Spencer <bigcheesegs@gmail.com>2011-01-20 06:39:06 +0000
commit92e1deb05182c116bf39bec5f4df3769b5abc7f4 (patch)
tree571da335d08a393360e127a17dec335409402cb7 /tools/CMakeLists.txt
parent20d335aa04e31fe9a16004982e2a333914c1ee82 (diff)
downloadllvm-92e1deb05182c116bf39bec5f4df3769b5abc7f4.tar.gz
llvm-92e1deb05182c116bf39bec5f4df3769b5abc7f4.tar.bz2
llvm-92e1deb05182c116bf39bec5f4df3769b5abc7f4.tar.xz
Add llvm-objdump
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@123898 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'tools/CMakeLists.txt')
-rw-r--r--tools/CMakeLists.txt7
1 files changed, 4 insertions, 3 deletions
diff --git a/tools/CMakeLists.txt b/tools/CMakeLists.txt
index aad45c0ff4..2f37911d25 100644
--- a/tools/CMakeLists.txt
+++ b/tools/CMakeLists.txt
@@ -1,6 +1,6 @@
-# NOTE: The tools are organized into five groups of four consisting of one
-# large and three small executables. This is done to minimize memory load
-# in parallel builds. Please retain this ordering.
+# NOTE: The tools are organized into groups of four consisting of one large and
+# three small executables. This is done to minimize memory load in parallel
+# builds. Please retain this ordering.
# If polly exists and is not disabled compile it and add it to the LLVM tools.
option(LLVM_BUILD_POLLY "Compile polly" ON)
@@ -37,6 +37,7 @@ add_subdirectory(lli)
add_subdirectory(llvm-extract)
add_subdirectory(llvm-diff)
add_subdirectory(macho-dump)
+add_subdirectory(llvm-objdump)
add_subdirectory(bugpoint)
add_subdirectory(bugpoint-passes)