summaryrefslogtreecommitdiff
path: root/tools/CMakeLists.txt
diff options
context:
space:
mode:
authorJohn McCall <rjmccall@apple.com>2010-08-24 09:16:51 +0000
committerJohn McCall <rjmccall@apple.com>2010-08-24 09:16:51 +0000
commitb82b4339d1dded9c7e36afac80aac2ca73918e51 (patch)
tree60812ca95420b64f9524952aa668710c4be27eaf /tools/CMakeLists.txt
parent59b06dc7758fb6087cdcf5d9f45a9ebb11e05504 (diff)
downloadllvm-b82b4339d1dded9c7e36afac80aac2ca73918e51.tar.gz
llvm-b82b4339d1dded9c7e36afac80aac2ca73918e51.tar.bz2
llvm-b82b4339d1dded9c7e36afac80aac2ca73918e51.tar.xz
Check in a couple of changes that I apparently never committed:
- teach DifferenceEngine to unify successors of calls and invokes in certain circumstances - basic blocks actually don't have their own numbering; did that change? - add llvm-diff to the Makefile and CMake build systems git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@111909 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'tools/CMakeLists.txt')
-rw-r--r--tools/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tools/CMakeLists.txt b/tools/CMakeLists.txt
index 6ca57302d2..7ed10e9729 100644
--- a/tools/CMakeLists.txt
+++ b/tools/CMakeLists.txt
@@ -27,6 +27,7 @@ add_subdirectory(llvm-link)
add_subdirectory(lli)
add_subdirectory(llvm-extract)
+add_subdirectory(llvm-diff)
add_subdirectory(bugpoint)
add_subdirectory(bugpoint-passes)