summaryrefslogtreecommitdiff
path: root/tools/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Lattner <sabre@nondot.org>2009-06-18 23:04:45 +0000
committerChris Lattner <sabre@nondot.org>2009-06-18 23:04:45 +0000
commitf9f065e45500823cdeb25bde2154d871ab6e9125 (patch)
tree7e48ae8c91c40929a1da3241e67d6476f01e69db /tools/CMakeLists.txt
parent3ea4edce6a288579d190460135dc7255e9e1d294 (diff)
downloadllvm-f9f065e45500823cdeb25bde2154d871ab6e9125.tar.gz
llvm-f9f065e45500823cdeb25bde2154d871ab6e9125.tar.bz2
llvm-f9f065e45500823cdeb25bde2154d871ab6e9125.tar.xz
Add a skeleton driver for new machine code level fun. llvm-mc is meant
to be a test driver of other components in the system, which will develop over time. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@73732 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'tools/CMakeLists.txt')
-rw-r--r--tools/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tools/CMakeLists.txt b/tools/CMakeLists.txt
index 5c1ee351a2..7191d80354 100644
--- a/tools/CMakeLists.txt
+++ b/tools/CMakeLists.txt
@@ -9,6 +9,7 @@ endif()
add_subdirectory(opt)
add_subdirectory(llvm-as)
add_subdirectory(llvm-dis)
+add_subdirectory(llvm-mc)
add_subdirectory(llc)
add_subdirectory(llvm-ranlib)