summaryrefslogtreecommitdiff
path: root/tools/lli/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrew Kaylor <andrew.kaylor@intel.com>2013-10-04 00:49:38 +0000
committerAndrew Kaylor <andrew.kaylor@intel.com>2013-10-04 00:49:38 +0000
commitb868e9101c138016aad5bd910b67f40a3213d6fc (patch)
treeb05a180526bddc492c2860fc27dfecb3215995c5 /tools/lli/CMakeLists.txt
parent7c9659a3b297be6298ffae4656b86797295c5d58 (diff)
downloadllvm-b868e9101c138016aad5bd910b67f40a3213d6fc.tar.gz
llvm-b868e9101c138016aad5bd910b67f40a3213d6fc.tar.bz2
llvm-b868e9101c138016aad5bd910b67f40a3213d6fc.tar.xz
Adding support and tests for multiple module handling in lli
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@191938 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'tools/lli/CMakeLists.txt')
-rw-r--r--tools/lli/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/lli/CMakeLists.txt b/tools/lli/CMakeLists.txt
index 578c414cce..5f8c7c9261 100644
--- a/tools/lli/CMakeLists.txt
+++ b/tools/lli/CMakeLists.txt
@@ -21,7 +21,7 @@ endif( LLVM_USE_INTEL_JITEVENTS )
add_llvm_tool(lli
lli.cpp
- RecordingMemoryManager.cpp
+ RemoteMemoryManager.cpp
RemoteTarget.cpp
RemoteTargetExternal.cpp
)