summaryrefslogtreecommitdiff
path: root/tools/lli/CMakeLists.txt
diff options
context:
space:
mode:
authorWesley Peck <peckw@wesleypeck.com>2010-11-17 23:35:07 +0000
committerWesley Peck <peckw@wesleypeck.com>2010-11-17 23:35:07 +0000
commitb977f04c5bfddb4f3f34b9666897253932d9402f (patch)
treea26131bed6e2d1e47eab21c20e82f0e005b54e9b /tools/lli/CMakeLists.txt
parent85eb54cf0cfb0f328669080c45cf8cc298aa2868 (diff)
downloadllvm-b977f04c5bfddb4f3f34b9666897253932d9402f.tar.gz
llvm-b977f04c5bfddb4f3f34b9666897253932d9402f.tar.bz2
llvm-b977f04c5bfddb4f3f34b9666897253932d9402f.tar.xz
Make MCJIT work with CMake.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@119589 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'tools/lli/CMakeLists.txt')
-rw-r--r--tools/lli/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/lli/CMakeLists.txt b/tools/lli/CMakeLists.txt
index 4514da01a3..9378ef2554 100644
--- a/tools/lli/CMakeLists.txt
+++ b/tools/lli/CMakeLists.txt
@@ -1,4 +1,4 @@
-set(LLVM_LINK_COMPONENTS jit interpreter nativecodegen bitreader asmparser selectiondag)
+set(LLVM_LINK_COMPONENTS mcjit jit interpreter nativecodegen bitreader asmparser selectiondag)
add_llvm_tool(lli
lli.cpp