summaryrefslogtreecommitdiff
path: root/tools/llvm-db/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Lattner <sabre@nondot.org>2009-10-05 02:29:51 +0000
committerChris Lattner <sabre@nondot.org>2009-10-05 02:29:51 +0000
commitdbf75e813e6d3b0de0487fe3afcc458717535e02 (patch)
treececb1e5a17976bec55a42d4bf1ecc1096062a283 /tools/llvm-db/CMakeLists.txt
parentc758feca8afcf9d0b9d447ac981fea37f4d9bc13 (diff)
downloadllvm-dbf75e813e6d3b0de0487fe3afcc458717535e02.tar.gz
llvm-dbf75e813e6d3b0de0487fe3afcc458717535e02.tar.bz2
llvm-dbf75e813e6d3b0de0487fe3afcc458717535e02.tar.xz
remove llvm-db: it is completely broken and if anyone wants to do a debugger,
they should not base it on llvm-db (which not following almost any "best practices"). git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@83288 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'tools/llvm-db/CMakeLists.txt')
-rw-r--r--tools/llvm-db/CMakeLists.txt8
1 files changed, 0 insertions, 8 deletions
diff --git a/tools/llvm-db/CMakeLists.txt b/tools/llvm-db/CMakeLists.txt
deleted file mode 100644
index af64908171..0000000000
--- a/tools/llvm-db/CMakeLists.txt
+++ /dev/null
@@ -1,8 +0,0 @@
-set(LLVM_LINK_COMPONENTS debugger)
-set(LLVM_REQUIRES_EH 1)
-
-add_llvm_tool(llvm-db
- CLIDebugger.cpp
- Commands.cpp
- llvm-db.cpp
- )