summaryrefslogtreecommitdiff
path: root/tools/llvm-mc/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Lattner <sabre@nondot.org>2009-06-18 23:46:04 +0000
committerChris Lattner <sabre@nondot.org>2009-06-18 23:46:04 +0000
commitf4a481505eadaf661623ff801af9f4f458bcf9b0 (patch)
treec9622097dab9b6cbc18d8cf950eceab1402bd340 /tools/llvm-mc/CMakeLists.txt
parenta93ca92379129e87e0130609ac78422fcf6dd21e (diff)
downloadllvm-f4a481505eadaf661623ff801af9f4f458bcf9b0.tar.gz
llvm-f4a481505eadaf661623ff801af9f4f458bcf9b0.tar.bz2
llvm-f4a481505eadaf661623ff801af9f4f458bcf9b0.tar.xz
fix build problem pointed out by John Thompson!
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@73739 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'tools/llvm-mc/CMakeLists.txt')
-rw-r--r--tools/llvm-mc/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/llvm-mc/CMakeLists.txt b/tools/llvm-mc/CMakeLists.txt
index a932cca628..bde11592c6 100644
--- a/tools/llvm-mc/CMakeLists.txt
+++ b/tools/llvm-mc/CMakeLists.txt
@@ -1,5 +1,5 @@
set(LLVM_LINK_COMPONENTS support)
-add_llvm_tool(llvm-dis
+add_llvm_tool(llvm-mc
llvm-mc.cpp
)