summaryrefslogtreecommitdiff
path: root/tools/llvm-profdata/CMakeLists.txt
diff options
context:
space:
mode:
authorJustin Bogner <mail@justinbogner.com>2014-03-12 22:00:57 +0000
committerJustin Bogner <mail@justinbogner.com>2014-03-12 22:00:57 +0000
commitefa9416a21d7cac98996b92a805321ad061f54c0 (patch)
treea69da4d26ec90b29ec8aa9fea0a40cfb6c13474e /tools/llvm-profdata/CMakeLists.txt
parent4a0593ccd38cf01419e957e3947ed24cb3e06a07 (diff)
downloadllvm-efa9416a21d7cac98996b92a805321ad061f54c0.tar.gz
llvm-efa9416a21d7cac98996b92a805321ad061f54c0.tar.bz2
llvm-efa9416a21d7cac98996b92a805321ad061f54c0.tar.xz
Back out Profile library and dependent commits
Chandler voiced some concern with checking this in without some discussion first. Reverting for now. This reverts r203703, r203704, r203708, and 203709. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@203723 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'tools/llvm-profdata/CMakeLists.txt')
-rw-r--r--tools/llvm-profdata/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/llvm-profdata/CMakeLists.txt b/tools/llvm-profdata/CMakeLists.txt
index f0667f16f9..4b1357d87e 100644
--- a/tools/llvm-profdata/CMakeLists.txt
+++ b/tools/llvm-profdata/CMakeLists.txt
@@ -1,4 +1,4 @@
-set(LLVM_LINK_COMPONENTS core profile support)
+set(LLVM_LINK_COMPONENTS core support )
add_llvm_tool(llvm-profdata
llvm-profdata.cpp