summaryrefslogtreecommitdiff
path: root/tools/opt/CMakeLists.txt
diff options
context:
space:
mode:
authorEli Bendersky <eliben@google.com>2014-02-12 16:48:02 +0000
committerEli Bendersky <eliben@google.com>2014-02-12 16:48:02 +0000
commita0ea8fafdf83736039de389321cb35cad26c7e53 (patch)
treed6df1ecb71ebd400b86ac15e4217f490874df37a /tools/opt/CMakeLists.txt
parent7580df334e9fd8964bd158d7feeadc4f9cdf43bb (diff)
downloadllvm-a0ea8fafdf83736039de389321cb35cad26c7e53.tar.gz
llvm-a0ea8fafdf83736039de389321cb35cad26c7e53.tar.bz2
llvm-a0ea8fafdf83736039de389321cb35cad26c7e53.tar.xz
Move more self-contained functionality away from tools/opt/opt.cpp
BreakpointPrinter moves to its own module. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@201242 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'tools/opt/CMakeLists.txt')
-rw-r--r--tools/opt/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tools/opt/CMakeLists.txt b/tools/opt/CMakeLists.txt
index 6e7bea78f1..953815be36 100644
--- a/tools/opt/CMakeLists.txt
+++ b/tools/opt/CMakeLists.txt
@@ -22,6 +22,7 @@ set(LLVM_NO_DEAD_STRIP 1)
add_llvm_tool(opt
AnalysisWrappers.cpp
+ BreakpointPrinter.cpp
GraphPrinters.cpp
NewPMDriver.cpp
Passes.cpp