summaryrefslogtreecommitdiff
path: root/unittests/CMakeLists.txt
diff options
context:
space:
mode:
authorMichael J. Spencer <bigcheesegs@gmail.com>2010-11-29 22:29:04 +0000
committerMichael J. Spencer <bigcheesegs@gmail.com>2010-11-29 22:29:04 +0000
commit013d15a677f70aa9c91fa09707e5d4248146b99d (patch)
tree5bce3eaa77f5e3f8f482b57b2425cf8b5c5ab5df /unittests/CMakeLists.txt
parentdffde9964480f946d4308ce936b667b6c37b1059 (diff)
downloadllvm-013d15a677f70aa9c91fa09707e5d4248146b99d.tar.gz
llvm-013d15a677f70aa9c91fa09707e5d4248146b99d.tar.bz2
llvm-013d15a677f70aa9c91fa09707e5d4248146b99d.tar.xz
unittests: Merge SystemTests back into SupportTests.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@120330 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'unittests/CMakeLists.txt')
-rw-r--r--unittests/CMakeLists.txt11
1 files changed, 2 insertions, 9 deletions
diff --git a/unittests/CMakeLists.txt b/unittests/CMakeLists.txt
index 8551eb81bc..c64ab3ce08 100644
--- a/unittests/CMakeLists.txt
+++ b/unittests/CMakeLists.txt
@@ -120,18 +120,11 @@ add_llvm_unittest(Support
Support/EndianTest.cpp
Support/LeakDetectorTest.cpp
Support/MathExtrasTest.cpp
+ Support/Path.cpp
Support/raw_ostream_test.cpp
Support/RegexTest.cpp
Support/SwapByteOrderTest.cpp
+ Support/TimeValue.cpp
Support/TypeBuilderTest.cpp
Support/ValueHandleTest.cpp
)
-
-set(LLVM_LINK_COMPONENTS
- Support
- )
-
-add_llvm_unittest(System
- System/Path.cpp
- System/TimeValue.cpp
- )