summaryrefslogtreecommitdiff
path: root/unittests/CMakeLists.txt
diff options
context:
space:
mode:
authorMichael J. Spencer <bigcheesegs@gmail.com>2010-10-11 21:22:22 +0000
committerMichael J. Spencer <bigcheesegs@gmail.com>2010-10-11 21:22:22 +0000
commit5031e0d97709658d552e33b2f5bd8957b4e6171e (patch)
tree215e38788c49f514e40b45d0e957a94d51fc8320 /unittests/CMakeLists.txt
parentfb0b892f7ebee68760645dd220f88bd9177cf2e4 (diff)
downloadllvm-5031e0d97709658d552e33b2f5bd8957b4e6171e.tar.gz
llvm-5031e0d97709658d552e33b2f5bd8957b4e6171e.tar.bz2
llvm-5031e0d97709658d552e33b2f5bd8957b4e6171e.tar.xz
System: Add SwapByteOrder and update Support/MathExtras.h to use it.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@116234 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'unittests/CMakeLists.txt')
-rw-r--r--unittests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/unittests/CMakeLists.txt b/unittests/CMakeLists.txt
index 677dd26025..2337fe25ef 100644
--- a/unittests/CMakeLists.txt
+++ b/unittests/CMakeLists.txt
@@ -76,6 +76,7 @@ add_llvm_unittest(Support
Support/raw_ostream_test.cpp
Support/RegexTest.cpp
Support/System.cpp
+ Support/SwapByteOrderTest.cpp
Support/TypeBuilderTest.cpp
Support/ValueHandleTest.cpp
)