summaryrefslogtreecommitdiff
path: root/unittests/CMakeLists.txt
diff options
context:
space:
mode:
authorManuel Klimek <klimek@google.com>2011-12-16 13:09:10 +0000
committerManuel Klimek <klimek@google.com>2011-12-16 13:09:10 +0000
commit76f13017fc67b35f10b61e05c13f3643b714fccf (patch)
treeedbd357bc27be562fbd44b9114dae1bd99c1e40f /unittests/CMakeLists.txt
parentdb21f4c187816b03d7b30d0d238f71cbd8a0a9a7 (diff)
downloadllvm-76f13017fc67b35f10b61e05c13f3643b714fccf.tar.gz
llvm-76f13017fc67b35f10b61e05c13f3643b714fccf.tar.bz2
llvm-76f13017fc67b35f10b61e05c13f3643b714fccf.tar.xz
Adds a JSON parser and a benchmark (json-bench) to catch performance regressions.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@146735 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'unittests/CMakeLists.txt')
-rw-r--r--unittests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/unittests/CMakeLists.txt b/unittests/CMakeLists.txt
index 0fabf71066..2eff1642c4 100644
--- a/unittests/CMakeLists.txt
+++ b/unittests/CMakeLists.txt
@@ -133,6 +133,7 @@ add_llvm_unittest(Support
Support/CommandLineTest.cpp
Support/ConstantRangeTest.cpp
Support/EndianTest.cpp
+ Support/JSONParserTest.cpp
Support/LeakDetectorTest.cpp
Support/MathExtrasTest.cpp
Support/Path.cpp