summaryrefslogtreecommitdiff
path: root/unittests/CMakeLists.txt
diff options
context:
space:
mode:
authorEric Christopher <echristo@gmail.com>2013-09-03 21:57:57 +0000
committerEric Christopher <echristo@gmail.com>2013-09-03 21:57:57 +0000
commit800a8761285a239bb82f7d1883a8398815cd2d8f (patch)
treea29fcc413b4da7cf9a49bafb9f274d1c2963a464 /unittests/CMakeLists.txt
parent41627cf813afae89b23b0570bcd2f99a545f9eea (diff)
downloadllvm-800a8761285a239bb82f7d1883a8398815cd2d8f.tar.gz
llvm-800a8761285a239bb82f7d1883a8398815cd2d8f.tar.bz2
llvm-800a8761285a239bb82f7d1883a8398815cd2d8f.tar.xz
Add a hashing routine that handles hashing types. Add a test for
hashing the contents of DW_FORM_data1 on top of a type with attributes. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@189862 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'unittests/CMakeLists.txt')
-rw-r--r--unittests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/unittests/CMakeLists.txt b/unittests/CMakeLists.txt
index bbf571af5d..3bfe9c0aff 100644
--- a/unittests/CMakeLists.txt
+++ b/unittests/CMakeLists.txt
@@ -8,6 +8,7 @@ endfunction()
add_subdirectory(ADT)
add_subdirectory(Analysis)
add_subdirectory(Bitcode)
+add_subdirectory(CodeGen)
add_subdirectory(DebugInfo)
add_subdirectory(ExecutionEngine)
add_subdirectory(IR)