summaryrefslogtreecommitdiff
path: root/unittests/CMakeLists.txt
diff options
context:
space:
mode:
authorEric Christopher <echristo@gmail.com>2013-09-03 20:51:14 +0000
committerEric Christopher <echristo@gmail.com>2013-09-03 20:51:14 +0000
commit9f59ffcb54aa6050f16d0edfb96c7679379e812d (patch)
treed4e32aaecd5405d999d074c391b42681482d3638 /unittests/CMakeLists.txt
parentf57a80f4942dafdb56e854d42af83abaf949ff9d (diff)
downloadllvm-9f59ffcb54aa6050f16d0edfb96c7679379e812d.tar.gz
llvm-9f59ffcb54aa6050f16d0edfb96c7679379e812d.tar.bz2
llvm-9f59ffcb54aa6050f16d0edfb96c7679379e812d.tar.xz
Alphabetize.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@189848 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'unittests/CMakeLists.txt')
-rw-r--r--unittests/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/unittests/CMakeLists.txt b/unittests/CMakeLists.txt
index 53b7e9c1e8..bbf571af5d 100644
--- a/unittests/CMakeLists.txt
+++ b/unittests/CMakeLists.txt
@@ -7,11 +7,11 @@ endfunction()
add_subdirectory(ADT)
add_subdirectory(Analysis)
-add_subdirectory(ExecutionEngine)
add_subdirectory(Bitcode)
+add_subdirectory(DebugInfo)
+add_subdirectory(ExecutionEngine)
+add_subdirectory(IR)
+add_subdirectory(Object)
add_subdirectory(Option)
add_subdirectory(Support)
add_subdirectory(Transforms)
-add_subdirectory(IR)
-add_subdirectory(DebugInfo)
-add_subdirectory(Object)