summaryrefslogtreecommitdiff
path: root/unittests/Linker/CMakeLists.txt
diff options
context:
space:
mode:
authorAdrian Prantl <aprantl@apple.com>2013-11-09 00:43:18 +0000
committerAdrian Prantl <aprantl@apple.com>2013-11-09 00:43:18 +0000
commit999ffb6085a6e24261680b41d4f43ad4ba8fd250 (patch)
tree695a40407468402119f51eab06f7384f88ca03ff /unittests/Linker/CMakeLists.txt
parentab6f27c7ff043f393e1831d35f596b50be959cdb (diff)
downloadllvm-999ffb6085a6e24261680b41d4f43ad4ba8fd250.tar.gz
llvm-999ffb6085a6e24261680b41d4f43ad4ba8fd250.tar.bz2
llvm-999ffb6085a6e24261680b41d4f43ad4ba8fd250.tar.xz
Revert "Move copying of global initializers below the cloning of functions."
This would cause internal symbols that are only referenced by global initializers to be removed. This reverts commit 194219. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@194304 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'unittests/Linker/CMakeLists.txt')
-rw-r--r--unittests/Linker/CMakeLists.txt12
1 files changed, 0 insertions, 12 deletions
diff --git a/unittests/Linker/CMakeLists.txt b/unittests/Linker/CMakeLists.txt
deleted file mode 100644
index c3dccb6c7b..0000000000
--- a/unittests/Linker/CMakeLists.txt
+++ /dev/null
@@ -1,12 +0,0 @@
-set(LLVM_LINK_COMPONENTS
- core
- linker
- )
-
-set(LinkerSources
- LinkModulesTest.cpp
- )
-
-add_llvm_unittest(LinkerTests
- ${LinkerSources}
- )