summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0a5d5f39d8..59a69b16e5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -12,6 +12,8 @@ set(CMAKE_MODULE_PATH
set(PACKAGE_VERSION "2.9")
+set_property(GLOBAL PROPERTY USE_FOLDERS ON)
+
include(VersionFromVCS)
option(LLVM_APPEND_VC_REV