summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a741f3a6aa..122c47d4a8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,7 +1,7 @@
# See docs/CMake.html for instructions about how to build LLVM with CMake.
-project(LLVM)
cmake_minimum_required(VERSION 2.8.8)
+project(LLVM)
# Add path for custom modules
set(CMAKE_MODULE_PATH