summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ce559ed783..32c958658e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -266,6 +266,9 @@ foreach(t ${LLVM_TARGETS_TO_BUILD})
set(LLVM_ENUM_DISASSEMBLERS
"${LLVM_ENUM_DISASSEMBLERS}LLVM_DISASSEMBLER(${t})\n")
endif()
+ if( EXISTS ${td}/Utils/CMakeLists.txt )
+ add_subdirectory(${td}/Utils)
+ endif()
set(CURRENT_LLVM_TARGET)
endforeach(t)