summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 1 insertions, 7 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 837e8c1aaf..76ed06cad6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -65,13 +65,7 @@ endif( EXISTS ${LLVM_TOOLS_BINARY_DIR}/llvm-config )
# find_file(HAVE_LLVM_CONFIG llvm-config ${LLVM_TOOLS_BINARY_DIR})
# message(STATUS ${HAVE_LLVM_CONFIG})
-if( MSVC )
- message(STATUS "Configuring using MSVC hack.")
- include(config-w32)
-else( MSVC )
- message(STATUS "Configuring traditional style.")
- include(config-ix)
-endif( MSVC )
+include(config-ix)
set( CMAKE_RUNTIME_OUTPUT_DIRECTORY ${LLVM_TOOLS_BINARY_DIR} )
set( CMAKE_LIBRARY_OUTPUT_DIRECTORY ${LLVM_BINARY_DIR}/lib )