summaryrefslogtreecommitdiff
path: root/autoconf/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'autoconf/configure.ac')
-rw-r--r--autoconf/configure.ac7
1 files changed, 0 insertions, 7 deletions
diff --git a/autoconf/configure.ac b/autoconf/configure.ac
index 1ef8536412..d6c89e3600 100644
--- a/autoconf/configure.ac
+++ b/autoconf/configure.ac
@@ -233,13 +233,6 @@ if test "$llvm_cv_target_arch" = "Unknown" ; then
AC_MSG_WARN([Configuring LLVM for an unknown target archicture])
fi
-if test "$llvm_cv_os_type" = "Linux" -a "$llvm_cv_target_arch" = "x86_64" ; then
- AC_IS_LINUX_MIXED
- if test "$llvm_cv_linux_mixed" = "yes"; then
- llvm_cv_target_arch="x86"
- fi
-fi
-
dnl Define a substitution, ARCH, for the target architecture
AC_SUBST(ARCH,$llvm_cv_target_arch)