summaryrefslogtreecommitdiff
path: root/examples/ExceptionDemo/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/ExceptionDemo/CMakeLists.txt')
-rw-r--r--examples/ExceptionDemo/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/ExceptionDemo/CMakeLists.txt b/examples/ExceptionDemo/CMakeLists.txt
index 293c66b229..d661915568 100644
--- a/examples/ExceptionDemo/CMakeLists.txt
+++ b/examples/ExceptionDemo/CMakeLists.txt
@@ -1,5 +1,5 @@
+set(LLVM_LINK_COMPONENTS jit nativecodegen)
+
add_llvm_example(ExceptionDemo
ExceptionDemo.cpp
)
-
-add_llvm_link_components(ExceptionDemo jit nativecodegen)