summaryrefslogtreecommitdiff
path: root/examples/ExceptionDemo/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/ExceptionDemo/CMakeLists.txt')
-rw-r--r--examples/ExceptionDemo/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/ExceptionDemo/CMakeLists.txt b/examples/ExceptionDemo/CMakeLists.txt
index 432e683a13..ea818faf3b 100644
--- a/examples/ExceptionDemo/CMakeLists.txt
+++ b/examples/ExceptionDemo/CMakeLists.txt
@@ -1,4 +1,4 @@
-set(LLVM_LINK_COMPONENTS jit nativecodegen)
+set(LLVM_LINK_COMPONENTS jit mcjit nativecodegen)
set(LLVM_REQUIRES_EH 1)
add_llvm_example(ExceptionDemo