summaryrefslogtreecommitdiff
path: root/examples/Kaleidoscope/Chapter3/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Kaleidoscope/Chapter3/CMakeLists.txt')
-rw-r--r--examples/Kaleidoscope/Chapter3/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/Kaleidoscope/Chapter3/CMakeLists.txt b/examples/Kaleidoscope/Chapter3/CMakeLists.txt
index 1af8db00a1..059d7f6d5b 100644
--- a/examples/Kaleidoscope/Chapter3/CMakeLists.txt
+++ b/examples/Kaleidoscope/Chapter3/CMakeLists.txt
@@ -1,5 +1,5 @@
-set(LLVM_LINK_COMPONENTS core)
-
add_llvm_example(Kaleidoscope-Ch3
toy.cpp
)
+
+target_link_libraries(Kaleidoscope-Ch3 LLVMCore)