summaryrefslogtreecommitdiff
path: root/examples/ModuleMaker/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/ModuleMaker/CMakeLists.txt')
-rw-r--r--examples/ModuleMaker/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/ModuleMaker/CMakeLists.txt b/examples/ModuleMaker/CMakeLists.txt
index 81e911560b..735942d775 100644
--- a/examples/ModuleMaker/CMakeLists.txt
+++ b/examples/ModuleMaker/CMakeLists.txt
@@ -1,5 +1,5 @@
-set(LLVM_LINK_COMPONENTS bitwriter)
-
add_llvm_example(ModuleMaker
ModuleMaker.cpp
)
+
+target_link_libraries(ModuleMaker LLVMBitWriter LLVMCore)