summaryrefslogtreecommitdiff
path: root/lib/Bytecode/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Bytecode/Makefile.am')
-rw-r--r--lib/Bytecode/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/lib/Bytecode/Makefile.am b/lib/Bytecode/Makefile.am
new file mode 100644
index 0000000000..039100062e
--- /dev/null
+++ b/lib/Bytecode/Makefile.am
@@ -0,0 +1,12 @@
+#===-- lib/Bytecode/Makefile.am ----------------------------*- Makefile -*--===#
+#
+# The LLVM Compiler Infrastructure
+#
+# This file was developed by Reid Spencer and is distributed under the
+# University of Illinois Open Source License. See LICENSE.TXT for details.
+#
+#===------------------------------------------------------------------------===#
+
+include $(top_srcdir)/Makefile.rules.am
+
+SUBDIRS = Reader Writer