summaryrefslogtreecommitdiff
path: root/lib/CodeGen/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/CodeGen/CMakeLists.txt')
-rw-r--r--lib/CodeGen/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/CodeGen/CMakeLists.txt b/lib/CodeGen/CMakeLists.txt
index 06fc3f3277..bddf16eebb 100644
--- a/lib/CodeGen/CMakeLists.txt
+++ b/lib/CodeGen/CMakeLists.txt
@@ -14,6 +14,7 @@ add_llvm_library(LLVMCodeGen
ELFCodeEmitter.cpp
ELFWriter.cpp
ExpandISelPseudos.cpp
+ ExpandPostRAPseudos.cpp
GCMetadata.cpp
GCMetadataPrinter.cpp
GCStrategy.cpp
@@ -33,7 +34,6 @@ add_llvm_library(LLVMCodeGen
LiveRangeCalc.cpp
LiveRangeEdit.cpp
LocalStackSlotAllocation.cpp
- LowerSubregs.cpp
MachineBasicBlock.cpp
MachineBlockFrequencyInfo.cpp
MachineBranchProbabilityInfo.cpp