summaryrefslogtreecommitdiff
path: root/lib/CodeGen/SelectionDAG/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/CodeGen/SelectionDAG/Makefile.am')
-rw-r--r--lib/CodeGen/SelectionDAG/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/lib/CodeGen/SelectionDAG/Makefile.am b/lib/CodeGen/SelectionDAG/Makefile.am
new file mode 100644
index 0000000000..d0dbf6d239
--- /dev/null
+++ b/lib/CodeGen/SelectionDAG/Makefile.am
@@ -0,0 +1,15 @@
+#===-- lib/CodeGen/SelectionDAG/Makefile.am ----------------*- Makefile -*--===#
+#
+# The LLVM Compiler Infrastructure
+#
+# This file was developed by Reid Spencer and is distributed under the
+# University of Illinois Open Source License. See LICENSE.TXT for details.
+#
+#===------------------------------------------------------------------------===#
+
+include $(top_srcdir)/Makefile.rules.am
+
+libexec_PROGRAMS = LLVMSelectionDAG.o
+
+LLVMSelectionDAG_o_SOURCES = DAGBuilder.cpp SelectionDAG.cpp
+LIBS=