summaryrefslogtreecommitdiff
path: root/lib/CompilerDriver/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/CompilerDriver/CMakeLists.txt')
-rw-r--r--lib/CompilerDriver/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/CompilerDriver/CMakeLists.txt b/lib/CompilerDriver/CMakeLists.txt
index 153dd443cb..2248de01b9 100644
--- a/lib/CompilerDriver/CMakeLists.txt
+++ b/lib/CompilerDriver/CMakeLists.txt
@@ -1,4 +1,4 @@
-set(LLVM_LINK_COMPONENTS support system)
+set(LLVM_LINK_COMPONENTS support)
set(LLVM_REQUIRES_EH 1)
add_llvm_tool(llvmc