summaryrefslogtreecommitdiff
path: root/lib/Debugger/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Debugger/Makefile.am')
-rw-r--r--lib/Debugger/Makefile.am25
1 files changed, 25 insertions, 0 deletions
diff --git a/lib/Debugger/Makefile.am b/lib/Debugger/Makefile.am
new file mode 100644
index 0000000000..8bd0e9ad0d
--- /dev/null
+++ b/lib/Debugger/Makefile.am
@@ -0,0 +1,25 @@
+#===-- lib/Debugger/Makefile.am ----------------------------*- Makefile -*--===#
+#
+# The LLVM Compiler Infrastructure
+#
+# This file was developed by Reid Spencer and is distributed under the
+# University of Illinois Open Source License. See LICENSE.TXT for details.
+#
+#===------------------------------------------------------------------------===#
+
+include $(top_srcdir)/Makefile.rules.am
+
+libexec_PROGRAMS = LLVMDebugger.o
+
+LLVMDebugger_o_SOURCES = \
+ Debugger.cpp \
+ ProgramInfo.cpp \
+ RuntimeInfo.cpp \
+ SourceFile.cpp \
+ SourceLanguage-CFamily.cpp \
+ SourceLanguage-CPlusPlus.cpp \
+ SourceLanguage.cpp \
+ SourceLanguage-Unknown.cpp \
+ UnixLocalInferiorProcess.cpp
+
+LIBS=