summaryrefslogtreecommitdiff
path: root/lib/ExecutionEngine/Interpreter/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/ExecutionEngine/Interpreter/CMakeLists.txt')
-rw-r--r--lib/ExecutionEngine/Interpreter/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/lib/ExecutionEngine/Interpreter/CMakeLists.txt b/lib/ExecutionEngine/Interpreter/CMakeLists.txt
index dff97fa26e..b517d99eb8 100644
--- a/lib/ExecutionEngine/Interpreter/CMakeLists.txt
+++ b/lib/ExecutionEngine/Interpreter/CMakeLists.txt
@@ -3,3 +3,10 @@ add_llvm_library(LLVMInterpreter
ExternalFunctions.cpp
Interpreter.cpp
)
+
+target_link_libraries(LLVMInterpreter
+ LLVMCodeGen
+ LLVMCore
+ LLVMExecutionEngine
+ LLVMTarget
+ )