summaryrefslogtreecommitdiff
path: root/lib/ExecutionEngine/Interpreter/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/ExecutionEngine/Interpreter/Makefile.am')
-rw-r--r--lib/ExecutionEngine/Interpreter/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/lib/ExecutionEngine/Interpreter/Makefile.am b/lib/ExecutionEngine/Interpreter/Makefile.am
new file mode 100644
index 0000000000..650807f609
--- /dev/null
+++ b/lib/ExecutionEngine/Interpreter/Makefile.am
@@ -0,0 +1,17 @@
+#===-- lib/ExecutionEngine/Interpreter/Makefile.am ---------*- Makefile -*--===#
+#
+# The LLVM Compiler Infrastructure
+#
+# This file was developed by Reid Spencer and is distributed under the
+# University of Illinois Open Source License. See LICENSE.TXT for details.
+#
+#===------------------------------------------------------------------------===#
+
+include $(top_srcdir)/Makefile.rules.am
+
+libexec_PROGRAMS = LLVMInterpreter.o
+
+LLVMInterpreter_o_SOURCES = \
+ Execution.cpp ExternalFunctions.cpp Interpreter.cpp
+
+LIBS=