summaryrefslogtreecommitdiff
path: root/lib/MC/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/MC/CMakeLists.txt')
-rw-r--r--lib/MC/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/MC/CMakeLists.txt b/lib/MC/CMakeLists.txt
index a5b018802f..9f0a7e8bca 100644
--- a/lib/MC/CMakeLists.txt
+++ b/lib/MC/CMakeLists.txt
@@ -39,7 +39,7 @@ add_llvm_library(LLVMMC
WinCOFFObjectWriter.cpp
SubtargetFeature.cpp
MCAsmBackend.cpp
- TargetAsmLexer.cpp
+ MCTargetAsmLexer.cpp
)
add_subdirectory(MCParser)