summaryrefslogtreecommitdiff
path: root/lib/Option/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Option/CMakeLists.txt')
-rw-r--r--lib/Option/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/lib/Option/CMakeLists.txt b/lib/Option/CMakeLists.txt
new file mode 100644
index 0000000000..2e7acc27a5
--- /dev/null
+++ b/lib/Option/CMakeLists.txt
@@ -0,0 +1,8 @@
+add_llvm_library(LLVMOption
+ Arg.cpp
+ ArgList.cpp
+ Option.cpp
+ OptTable.cpp
+ )
+
+target_link_libraries(LLVMOption LLVMSupport)