summaryrefslogtreecommitdiff
path: root/lib/Support/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Support/CMakeLists.txt')
-rw-r--r--lib/Support/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/lib/Support/CMakeLists.txt b/lib/Support/CMakeLists.txt
index 7d27a29139..5823836585 100644
--- a/lib/Support/CMakeLists.txt
+++ b/lib/Support/CMakeLists.txt
@@ -73,7 +73,7 @@ add_llvm_library(LLVMSupport
IncludeFile.cpp
Memory.cpp
Mutex.cpp
- PathV2.cpp
+ Path.cpp
Process.cpp
Program.cpp
RWMutex.cpp
@@ -89,7 +89,7 @@ add_llvm_library(LLVMSupport
Unix/Host.inc
Unix/Memory.inc
Unix/Mutex.inc
- Unix/PathV2.inc
+ Unix/Path.inc
Unix/Process.inc
Unix/Program.inc
Unix/RWMutex.inc
@@ -102,7 +102,7 @@ add_llvm_library(LLVMSupport
Windows/Host.inc
Windows/Memory.inc
Windows/Mutex.inc
- Windows/PathV2.inc
+ Windows/Path.inc
Windows/Process.inc
Windows/Program.inc
Windows/RWMutex.inc