summaryrefslogtreecommitdiff
path: root/lib/Support/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Support/CMakeLists.txt')
-rw-r--r--lib/Support/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/Support/CMakeLists.txt b/lib/Support/CMakeLists.txt
index 0144b28d2e..77e738b8b5 100644
--- a/lib/Support/CMakeLists.txt
+++ b/lib/Support/CMakeLists.txt
@@ -18,6 +18,7 @@ add_llvm_library(LLVMSupport
MemoryBuffer.cpp
PluginLoader.cpp
PrettyStackTrace.cpp
+ Regex.cpp
SlowOperationInformer.cpp
SmallPtrSet.cpp
SourceMgr.cpp
@@ -32,7 +33,6 @@ add_llvm_library(LLVMSupport
Twine.cpp
raw_os_ostream.cpp
raw_ostream.cpp
- Regex.cpp
regcomp.c
regerror.c
regexec.c