summaryrefslogtreecommitdiff
path: root/lib/Target/ARM/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Target/ARM/CMakeLists.txt')
-rw-r--r--lib/Target/ARM/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/lib/Target/ARM/CMakeLists.txt b/lib/Target/ARM/CMakeLists.txt
index 9c66a6a160..cd376e72a9 100644
--- a/lib/Target/ARM/CMakeLists.txt
+++ b/lib/Target/ARM/CMakeLists.txt
@@ -27,7 +27,7 @@ add_llvm_target(ARMCodeGen
ARMELFWriterInfo.cpp
ARMExpandPseudoInsts.cpp
ARMFastISel.cpp
- ARMFrameInfo.cpp
+ ARMFrameLowering.cpp
ARMGlobalMerge.cpp
ARMHazardRecognizer.cpp
ARMISelDAGToDAG.cpp
@@ -46,7 +46,7 @@ add_llvm_target(ARMCodeGen
MLxExpansionPass.cpp
NEONMoveFix.cpp
Thumb1InstrInfo.cpp
- Thumb1FrameInfo.cpp
+ Thumb1FrameLowering.cpp
Thumb1RegisterInfo.cpp
Thumb2ITBlockPass.cpp
Thumb2InstrInfo.cpp