summaryrefslogtreecommitdiff
path: root/lib/Target/CppBackend/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Target/CppBackend/CMakeLists.txt')
-rw-r--r--lib/Target/CppBackend/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/lib/Target/CppBackend/CMakeLists.txt b/lib/Target/CppBackend/CMakeLists.txt
index 95b6058243..53f68688b1 100644
--- a/lib/Target/CppBackend/CMakeLists.txt
+++ b/lib/Target/CppBackend/CMakeLists.txt
@@ -1,8 +1,8 @@
-add_llvm_target(CppBackend
+add_llvm_target(CppBackendCodeGen
CPPBackend.cpp
)
-add_llvm_library_dependencies(LLVMCppBackend
+add_llvm_library_dependencies(LLVMCppBackendCodeGen
LLVMCore
LLVMCppBackendInfo
LLVMSupport