summaryrefslogtreecommitdiff
path: root/lib/Target/CppBackend/TargetInfo/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Target/CppBackend/TargetInfo/CMakeLists.txt')
-rw-r--r--lib/Target/CppBackend/TargetInfo/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/Target/CppBackend/TargetInfo/CMakeLists.txt b/lib/Target/CppBackend/TargetInfo/CMakeLists.txt
index 7165d8fdf2..738b21559e 100644
--- a/lib/Target/CppBackend/TargetInfo/CMakeLists.txt
+++ b/lib/Target/CppBackend/TargetInfo/CMakeLists.txt
@@ -6,5 +6,6 @@ add_llvm_library(LLVMCppBackendInfo
add_llvm_library_dependencies(LLVMCppBackendInfo
LLVMMC
+ LLVMSupport
LLVMTarget
)