summaryrefslogtreecommitdiff
path: root/lib/Target/MSP430/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Target/MSP430/CMakeLists.txt')
-rw-r--r--lib/Target/MSP430/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/lib/Target/MSP430/CMakeLists.txt b/lib/Target/MSP430/CMakeLists.txt
index 38886007b5..2c7cbb6441 100644
--- a/lib/Target/MSP430/CMakeLists.txt
+++ b/lib/Target/MSP430/CMakeLists.txt
@@ -24,3 +24,6 @@ add_llvm_target(MSP430CodeGen
MSP430AsmPrinter.cpp
MSP430MCInstLower.cpp
)
+
+add_subdirectory(InstPrinter)
+add_subdirectory(TargetInfo)