summaryrefslogtreecommitdiff
path: root/lib/Target/MSP430/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Target/MSP430/CMakeLists.txt')
-rw-r--r--lib/Target/MSP430/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/Target/MSP430/CMakeLists.txt b/lib/Target/MSP430/CMakeLists.txt
index f9ecaed83a..c9b3c3d0c8 100644
--- a/lib/Target/MSP430/CMakeLists.txt
+++ b/lib/Target/MSP430/CMakeLists.txt
@@ -23,7 +23,7 @@ add_llvm_target(MSP430CodeGen
MSP430MCInstLower.cpp
)
-add_dependencies(LLVMMSP430CodeGen intrinsics_gen)
+add_dependencies(LLVMMSP430CodeGen MSP430CommonTableGen intrinsics_gen)
add_subdirectory(InstPrinter)
add_subdirectory(TargetInfo)