summaryrefslogtreecommitdiff
path: root/lib/Target/MSP430/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Target/MSP430/CMakeLists.txt')
-rw-r--r--lib/Target/MSP430/CMakeLists.txt9
1 files changed, 5 insertions, 4 deletions
diff --git a/lib/Target/MSP430/CMakeLists.txt b/lib/Target/MSP430/CMakeLists.txt
index 67017733cd..b106a2dc45 100644
--- a/lib/Target/MSP430/CMakeLists.txt
+++ b/lib/Target/MSP430/CMakeLists.txt
@@ -12,12 +12,13 @@ tablegen(MSP430GenSubtarget.inc -gen-subtarget)
add_llvm_target(MSP430
MSP430AsmPrinter.cpp
- MSP430FrameInfo.cpp
- MSP430InstrInfo.cpp
MSP430ISelDAGToDAG.cpp
- MSP430ISelLowering.cpp
MSP430RegisterInfo.cpp
- MSP430Subtarget.cpp
MSP430TargetAsmInfo.cpp
+ MSP430InstrInfo.cpp
+ MSP430ISelLowering.cpp
+ MSP430Subtarget.cpp
MSP430TargetMachine.cpp
)
+
+target_link_libraries (LLVMMSP430 LLVMSelectionDAG)