summaryrefslogtreecommitdiff
path: root/lib/Target/MSP430/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Target/MSP430/CMakeLists.txt')
-rw-r--r--lib/Target/MSP430/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/Target/MSP430/CMakeLists.txt b/lib/Target/MSP430/CMakeLists.txt
index 7daa7a261a..a8f9b52746 100644
--- a/lib/Target/MSP430/CMakeLists.txt
+++ b/lib/Target/MSP430/CMakeLists.txt
@@ -14,6 +14,7 @@ add_llvm_target(MSP430CodeGen
MSP430ISelLowering.cpp
MSP430InstrInfo.cpp
MSP430FrameLowering.cpp
+ MSP430MachineFunctionInfo.cpp
MSP430RegisterInfo.cpp
MSP430Subtarget.cpp
MSP430TargetMachine.cpp