summaryrefslogtreecommitdiff
path: root/lib/Target/Mips/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Target/Mips/CMakeLists.txt')
-rw-r--r--lib/Target/Mips/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/lib/Target/Mips/CMakeLists.txt b/lib/Target/Mips/CMakeLists.txt
index 53a5280a9d..26df1a0529 100644
--- a/lib/Target/Mips/CMakeLists.txt
+++ b/lib/Target/Mips/CMakeLists.txt
@@ -24,3 +24,5 @@ add_llvm_target(MipsCodeGen
MipsTargetObjectFile.cpp
MipsSelectionDAGInfo.cpp
)
+
+add_subdirectory(TargetInfo)