summaryrefslogtreecommitdiff
path: root/lib/Target/PIC16/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Target/PIC16/CMakeLists.txt')
-rw-r--r--lib/Target/PIC16/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/Target/PIC16/CMakeLists.txt b/lib/Target/PIC16/CMakeLists.txt
index 00d737af4c..ba1dfb45fc 100644
--- a/lib/Target/PIC16/CMakeLists.txt
+++ b/lib/Target/PIC16/CMakeLists.txt
@@ -21,4 +21,5 @@ add_llvm_target(PIC16
PIC16Subtarget.cpp
PIC16TargetAsmInfo.cpp
PIC16TargetMachine.cpp
+ PIC16TargetObjectFile.cpp
)